Continental Garden Trains
Guests can read but log in to post
Continental Garden Trains

For the average enthusiast of trains in garden scale.
 
PortalPortal  HomeHome  RegisterRegister  Log in  

Share | 
 

 Forum bugs

View previous topic View next topic Go down 
AuthorMessage
Admin
Admin


Location : France

PostSubject: Forum bugs   Sun Dec 09, 2012 10:46 am

Over the last few months there have been a few bugs creeping in to the forum probably because of accumulated script changes in html and css that I have done over the last 4 years or so, (is it really that long...?).
Some examples are smilies not being available sometimes and editing post issues.

I have tried to indentify these without too much success so the only option is to default the entire forum back to it's original template.
This should not lose any data but I will try and back a backup of some sort just in case.

So just to let you that the colour scheme, decor and stuff will look a bit odd for a while during this maintenance period.
Back to top Go down
http://www.cgtrains.com
Paulus



Location : The Netherlands

PostSubject: Re: Forum bugs   Sun Dec 09, 2012 10:53 am

OK. I noticed indeed the smilies refused to show themselfs sometimes. Thought it was just me using the Ipad (that give some trouble with some sites).
Good luck with the maintenance!

_________________
Paul pirat
Back to top Go down
Admin
Admin


Location : France

PostSubject: Re: Forum bugs   Sun Dec 09, 2012 1:45 pm

Still some bugs....
If your recent post is not showing up in 'latest posts' don't worry it is not lost it is still there.
Back to top Go down
http://www.cgtrains.com
KleineDicke



Location : Deep in the Heart of Texas (Houston)

PostSubject: Re: Forum bugs   Mon Dec 10, 2012 2:57 am

Paulus wrote:
OK. I noticed indeed the smilies refused to show themselfs sometimes. Thought it was just me using the Ipad (that give some trouble with some sites).
Good luck with the maintenance!
Couldn't resist letting everybody know you had an iPad, could you.

_________________
Bill Wray

"It is one of the happiest characteristics
of this glorious country that official utterances are invariably
regarded as unanswerable."
-Sir Joseph Porter, First Lord of the Admiralty (HMS Pinafore)
Back to top Go down
Paulus



Location : The Netherlands

PostSubject: Re: Forum bugs   Mon Dec 10, 2012 3:19 pm

KleineDicke wrote:
Paulus wrote:
OK. I noticed indeed the smilies refused to show themselfs sometimes. Thought it was just me using the Ipad (that give some trouble with some sites).
Good luck with the maintenance!
Couldn't resist letting everybody know you had an iPad, could you.

Embarassed
Was it that obvious? Laughing

Actually that was not the case but I can imagine that looks that way... Does it help if I say it's only a 2, not a 3?
It is a great gadget but it is not perfect: I have encountered many problems with it on MyLargeScale, like the emoticons and pictures that don't show up. Links you can't copy or pictures you can't paste in forum posts and offcourse Flash that can't play. Therefor I mentioned it because I thought I had the same problem over here (with the smilies).

We have it since almost 1,5 year now. Back than Safari closed automatically when I answered or post a message here on CS trains. Mostly I was able to type 1 line and than it closed... I had to type my text in an editor and copy and paste it on the CS forum. After an update this problem was fixed but everytime new obstacles appear.

Than again... It is sooo fast compared to my PC (at home and work).


_________________
Paul pirat
Back to top Go down
GWhizz



Location : Charente, France

PostSubject: Re: Forum bugs   Mon Dec 10, 2012 8:10 pm

What's an iPad study

_________________
Brian
Brian
also blogging at
www.frenchgardenrailways.com
Back to top Go down
http://www.frenchgardenrailways.com
Carl Hibbs
Admin


Location : Haute Normandie - visitors welcome

PostSubject: Re: Forum bugs   Mon Dec 10, 2012 8:15 pm

GWhizz wrote:
What's an iPad study

I don't know...... scratch
Back to top Go down
Paulus



Location : The Netherlands

PostSubject: Re: Forum bugs   Mon Dec 10, 2012 9:36 pm

Carl Hibbs wrote:
GWhizz wrote:
What's an iPad study

I don't know...... scratch

Check out this hilarious "review" showing all features including the iShotgun, iMilk, iFoodtray etc...

http://youtu.be/ct1_r_61sk8

And of course the American way of testing it; can you shoot it?: http://youtu.be/l574zopsonw

Laughing

_________________
Paul pirat
Back to top Go down
GWhizz



Location : Charente, France

PostSubject: Re: Forum bugs   Tue Dec 18, 2012 7:26 am

The "smileys" option is still hit and miss. Most of the time I can't add them???

Also they don't ever appear as an option when "quoting"

_________________
Brian
Brian
also blogging at
www.frenchgardenrailways.com
Back to top Go down
http://www.frenchgardenrailways.com
Carl Hibbs
Admin


Location : Haute Normandie - visitors welcome

PostSubject: Re: Forum bugs   Tue Dec 18, 2012 8:43 pm

I know what I've done but I don't know where the problem is precisely.

With Admin hat on I modified the CSS (Cascaded Style Sheet) for the forum appearance.
The modifications have caused these errors rather than bugs.

But... I can't find what lines of script I modified now and where they are.
When I do that all will okay...... silent

I did make a default copy somewhere but.... scratch

Bear with me.
Back to top Go down
Admin
Admin


Location : France

PostSubject: Re: Forum bugs   Thu Jan 31, 2013 9:05 pm

Well after a lot of head scratching and searching help topics I think I have resolved (some of) the forum
bugs.

Please let me know if you cannot do any of the following actions:
Add smileys by clicking on them.
Edit text and photos in 'New topics'.
Add photos in 'Edit post'.

Or if you notice any other bugs. Please verify by using another browser if possible.

Just for my info to be recorded;

CSS line 771-773 added 31/01

#text_edit {
display: block !important;
}

Java script management disbaled.
Back to top Go down
http://www.cgtrains.com
Paulus



Location : The Netherlands

PostSubject: Re: Forum bugs   Thu Jan 31, 2013 9:35 pm

All works fine here!

_________________
Paul pirat
Back to top Go down
fm12



Location : 87210 Haute Vienne, France

PostSubject: Re: Forum bugs   Fri Feb 01, 2013 10:12 pm

GWhizz wrote:
The "smileys" option is still hit and miss. Most of the time I can't add them???

Also they don't ever appear as an option when "quoting"



Can we use your mug shot as a smiley?bouncebouncebouncecheers

_________________
Modelling trains of the Seychelles Government Railway 2ft6ins metre gauge in central France
 
 
LEVEL TRACK HERE NO NEED FOR R/C bouncebouncebouncebouncebouncebouncecheers
Back to top Go down
Carl Hibbs
Admin


Location : Haute Normandie - visitors welcome

PostSubject: Re: Forum bugs   Fri Feb 01, 2013 10:22 pm

You can now .....

Brian
Back to top Go down
fm12



Location : 87210 Haute Vienne, France

PostSubject: Re: Forum bugs   Fri Feb 01, 2013 10:27 pm

Thanks Carl.

It could come in handy

_________________
Modelling trains of the Seychelles Government Railway 2ft6ins metre gauge in central France
 
 
LEVEL TRACK HERE NO NEED FOR R/C bouncebouncebouncebouncebouncebouncecheers
Back to top Go down
GWhizz



Location : Charente, France

PostSubject: Re: Forum bugs   Sun Feb 03, 2013 1:11 pm

I think these "bugs" have gone viral - it's infected my Avatar!

_________________
Brian
Brian
also blogging at
www.frenchgardenrailways.com
Back to top Go down
http://www.frenchgardenrailways.com
GWhizz



Location : Charente, France

PostSubject: Re: Forum bugs   Sun Feb 03, 2013 4:15 pm

I'd also like to report a serious case of "identity theft" by FM12.

Still, if I looked like Van I'd try to change my identity too

_________________
Brian
Brian
also blogging at
www.frenchgardenrailways.com
Back to top Go down
http://www.frenchgardenrailways.com
Carl Hibbs
Admin


Location : Haute Normandie - visitors welcome

PostSubject: Re: Forum bugs   Sun Feb 03, 2013 5:16 pm

I prefer the old avatar....This one is a bit too smiley.
Back to top Go down
GWhizz



Location : Charente, France

PostSubject: Re: Forum bugs   Mon Feb 11, 2013 8:20 pm

Carl Hibbs wrote:
I prefer the old avatar....This one is a bit too smiley.

I agree Very Happy

_________________
Brian
Brian
also blogging at
www.frenchgardenrailways.com
Back to top Go down
http://www.frenchgardenrailways.com
Sponsored content




PostSubject: Re: Forum bugs   Today at 6:15 pm

Back to top Go down
 
Forum bugs
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Continental Garden Trains :: Continental Garden Trains index :: News and Information-
Jump to: