Continental Garden Trains
Guests can read but log in to post
Continental Garden Trains

For the average enthusiast of trains in garden scale.
 
PortalPortal  HomeHome  RegisterRegister  Log in  

Share | 
 

 Advice please.

View previous topic View next topic Go down 
AuthorMessage
lightrail



Location : Hampshire

PostSubject: Advice please.   Mon Jan 06, 2014 12:33 pm

I have a Corpet, bought S/H, which runs badly. I've checked the track & pickups, which seem OK. Track clean; other locos work OK. The problem can best be described as 'lumpy' running. At a constant controller setting the loco moves slowly for about half a wheel revolution then quickens for the other half, then slows again etc. Upended and power attached to the pickup shoes, it seems to run normally. I was wondering of the two driven axles are out of sync, and need re-quartering. Can anyone advise?
Back to top Go down
GWhizz



Location : Charente, France

PostSubject: Re: Advice please.   Wed Jan 08, 2014 9:40 pm

Hi

The first thing to check is to detach the cranks from the wheels and see if the motor runs smoothly when it doesn't have to drive the motion.

If there's no obvious external snagging, then it is most likely that one of the gear wheels inside is just one tooth out of sync and as you suggest affects the quartering when the cranks are re-attached.

If you haven't stripped an LGB motor box before I'd advise working with someone who has!

Our resident Corpet expert Phil K is currently on holiday riding the rails in Sri Lanka only back after the 15th.  It might be worth contacting him later, he lives in London.

If I lived closer I'd be pleased to help!

Best of luck

Brian

_________________
Brian
Brian
also blogging at
www.frenchgardenrailways.com
Back to top Go down
http://www.frenchgardenrailways.com
 
Advice please.
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Continental Garden Trains :: Continental Garden Trains index :: Tips and advice-
Jump to: