Continental Garden Trains
Guests can read but log in to post
Continental Garden Trains

For the average enthusiast of trains in garden scale.
 
PortalPortal  HomeHome  RegisterRegister  Log in  

Share | 
 

 Forum loading difficult

View previous topic View next topic Go down 
AuthorMessage
Carl Hibbs
Admin


Location : Haute Normandie - visitors welcome

PostSubject: Forum loading difficult   Fri Jan 15, 2010 4:40 pm

There is a problem using some browsers - certainly IE and Google Chrome that doesn't load the pages correctly.

Do not adjust your PCs - as I have spend the last 2 hours doing.

There a general forum host problem with a sub hosting called 'illiweb' that provides the GUIs for the pages.

You may see empty/broken boxes and lots of '????'.

The host company is dealing with it.

You can still use the forum but some guess work maybe required....!
Back to top Go down
Carl Hibbs
Admin


Location : Haute Normandie - visitors welcome

PostSubject: Re: Forum loading difficult   Fri Jan 15, 2010 8:46 pm

Should all be okay now but if anyone is still having a problem then let me know of course.
Back to top Go down
Bearcastle



Location : Brie

PostSubject: Re: Forum loading difficult   Sat Jan 16, 2010 9:41 am

I am using an old version of IE on the work laptop and it's not easy sometimes. They don't want to upgrade (strongs security policy).
When I post something I don't see it just after there's a delay.
Back to top Go down
http://scfbrie.webs.com/
French Chuffed



Location : Droitwich UK

PostSubject: Re: Forum loading difficult   Sat Jan 16, 2010 10:18 am

My computer is steam powerd with an old IE so appears too work ok if a bit slow.
Back to top Go down
Sponsored content




PostSubject: Re: Forum loading difficult   Today at 8:25 pm

Back to top Go down
 
Forum loading difficult
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Continental Garden Trains :: Continental Garden Trains index :: News and Information-
Jump to: