Continental Garden Trains
Guests can read but log in to post
Continental Garden Trains

For the average enthusiast of trains in garden scale.
 
PortalPortal  HomeHome  RegisterRegister  Log in  

Share | 
 

 Forum problems

View previous topic View next topic Go down 
AuthorMessage
Admin
Admin


Location : France

PostSubject: Forum problems   Wed Oct 15, 2008 12:34 pm

Some of you may had noticed or experienced some difficulties late yesterday afternoon accessing the forum.
A 'General Error' message was displayed on the Portal page and pages wouldn't load.
That was if you could get on the forum at all for about an hour.

I was in the process of reporting it to the host server controllers when it seemed to 'resolve itself'.
Looking at the subsequent information available I would suspect it was some sort of server spam attack somewhere. Luckily we were only slightly affected.

Curiously and rather sadly, GSM went down yesterday evening for probably something similar although more severe.

I imagine that as the evening nights start to draw-in some highly intelligent yet selfishly deranged people have little else to do but but try and screw-up others interests. Evil or Very Mad

This forum is open to the public to view only.
However I have an increasing 'barred list' of known 'internet trouble makers' with their IP addresses, e mails and in some cases their home coordinates too.

Spam and counter spam. Basketball

I have separate list of all forum members e mail addresses and if in the event of a prolonged major problem you will receive an explanatory message.
Back to top Go down
http://www.cgtrains.com
 
Forum problems
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Continental Garden Trains :: Continental Garden Trains index :: News and Information-
Jump to: